Resolved
We have confirmed that the issue has been resolved.We will conduct an internal review of this issue to help prevent or minimize future recurrence.
Posted Mar 26, 2026 - 13:26 UTC
Monitoring
We have deployed a fix to production and are continuing to monitor the issue.
Posted Mar 25, 2026 - 15:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2026 - 13:49 UTC
Investigating
We are investigating reports that some LastPass customers are experiencing login issues. Our engineering team is working to identify the cause and will provide an update soon.
Posted Mar 25, 2026 - 13:15 UTC
This incident affected: LastPass - Australia, LastPass - United States, LastPass - Europe, Admin Console, Commerce System, Dark Web Monitoring, LastPass Marketing Website, LastPass Support Site, Vault, Federated Login (Microsoft Entra, Okta, Google Workspace, Ping One, Ping Federate, OneLogin, ADFS), Integrations (SIEM Azure Sentinel, SIEM Splunk, PSA, SSO), Login (MFA, EU, US, Other), and Mobile (iOS Authenticator, Android Authenticator, iOS Password Manager, Android Password Manager).